What’s Vulnerable › Vulnerabilities
CVE-2026-40720: WordPress Royal Elementor Addons Pro plugin < 1.7.1041 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Royal Elementor Addons Pro < 1.7.1041 versions.
Affected products
- Royal Elementor Addons Pro: before 1.7.1041 — fixed in 1.7.1041
How to fix
Upgrade to a fixed version: Royal Elementor Addons Pro 1.7.1041. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40720 or the next vulnerability affects your stack