What’s Vulnerable › Vulnerabilities
CVE-2026-40725: WordPress WooCommerce Product Filters plugin < 2.0.6 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in WooCommerce Product Filters < 2.0.6 versions.
Affected products
- Barn2 Media Ltd WooCommerce Product Filters: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: Barn2 Media Ltd WooCommerce Product Filters 2.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40725 or the next vulnerability affects your stack