What’s Vulnerable › Vulnerabilities
CVE-2026-40762: WordPress WPGraphQL plugin < 2.11.1 - SQL Injection vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-24
- Weakness: CWE-89
Description
Unauthenticated SQL Injection in WPGraphQL < 2.11.1 versions.
Affected products
- WPGraphQL: before 2.11.1 — fixed in 2.11.1
How to fix
Upgrade to a fixed version: WPGraphQL 2.11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40762 or the next vulnerability affects your stack