What’s Vulnerable › Vulnerabilities
CVE-2026-40767: WordPress wpForo Forum plugin < 3.0.2 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-23
- Weakness: CWE-281
Description
Unauthenticated Broken Access Control in wpForo Forum < 3.0.2 versions.
Affected products
- tomdever wpForo Forum: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 3.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40767 or the next vulnerability affects your stack