What’s Vulnerable › Vulnerabilities
CVE-2026-40793: WordPress Groundhogg plugin < 4.4.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-23
- Weakness: CWE-862
Description
Subscriber Broken Access Control in Groundhogg < 4.4.1 versions.
Affected products
- trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation: before 4.4.1 — fixed in 4.4.1
How to fix
Upgrade to a fixed version: trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation 4.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40793 or the next vulnerability affects your stack