What’s Vulnerable › Vulnerabilities
CVE-2026-40927: Docmost: XSS in Comments with JavaScript URI
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Docmost is open-source collaborative wiki and documentation software. Prior to 0.80.0, when leaving a comment on a page, it is possible to include a JavaScript URI as the link. When a user clicks on the link the JavaScript executes. This vulnerability is fixed in 0.80.0.
Affected products
- docmost: before 0.80.0 — fixed in 0.80.0
How to fix
Upgrade to a fixed version: docmost 0.80.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40927 or the next vulnerability affects your stack