What’s Vulnerable › Vulnerabilities
CVE-2026-40950: Buffer overflow in the Secure Access server prior to 14.50
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-30 · updated 2026-10-26
- Weakness: CWE-121
Description
CVE-2026-40950 is a buffer overflow vulnerability in the Secure Access server prior to 14.50. Attackers with control of a modified client can send a specially crafted message to the server and cause a denial of service
Affected products
- Absolute Security Secure Access: before 14.50 — fixed in 14.50
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40950 or the next vulnerability affects your stack