What’s Vulnerable › Vulnerabilities
CVE-2026-40962
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-16 · updated 2026-06-17
- Weakness: CWE-190
Description
FFmpeg before 8.1 has an integer overflow and resultant out-of-bounds write via CENC (Common Encryption) subsample data to libavformat/mov.c.
Affected products
- FFmpeg: before 8.1 — fixed in 8.1
How to fix
Upgrade to a fixed version: FFmpeg 8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40962 or the next vulnerability affects your stack