What’s Vulnerable › Vulnerabilities
CVE-2026-41047: Information leak via “diff” methods in qSnapper
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-22 · updated 2026-10-25
- Weakness: CWE-306
Description
Lack of authentication when using the "snapshot diff" functions in qSnapper before version 1.3.3 allowed a local attacker to see otherwise read protected information.
Affected products
- presire qSnapper: before 1.3.3 — fixed in 1.3.3
How to fix
Upgrade to a fixed version: presire qSnapper 1.3.3. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=1261890
- https://github.com/presire/qSnapper/releases/tag/v1.3.3
- https://security.opensuse.org/2026/05/26/qsnapper-dbus-issues.html#issue-info-leak
Get alerted when CVE-2026-41047 or the next vulnerability affects your stack