What’s Vulnerable › Vulnerabilities
CVE-2026-41074: RT has broken CSRF protection for authenticated users
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-22 · updated 2026-07-23
- Weakness: CWE-352
Description
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
Affected products
- bestpractical rt: from 6.0.0, < 6.0.3
References
- https://github.com/bestpractical/rt/releases/tag/rt-6.0.3
- https://github.com/bestpractical/rt/security/advisories/GHSA-265j-qx4w-256j
Get alerted when CVE-2026-41074 or the next vulnerability affects your stack