What’s Vulnerable › Vulnerabilities
CVE-2026-41120
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-10-25
- Weakness: CWE-349
Description
Dell Wyse Management Suite, versions prior to WMS 5.5 HF1, contain an Acceptance of Extraneous Untrusted Data With Trusted Data vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote Code Execution.
Affected products
- Dell Wyse Management Suite: before 5.5; 5.5 — fixed in 5.5
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-41120 or the next vulnerability affects your stack