What’s Vulnerable › Vulnerabilities
CVE-2026-41220
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-29 · updated 2026-10-26
- Weakness: CWE-787
Description
Local privilege escalation due to improper input validation. The following products are affected: Acronis DeviceLock DLP (Windows) before build 9.0.93212, Acronis Cyber Protect Cloud Agent (Windows) before build 42183.
Affected products
- Acronis DeviceLock DLP: before 9.0.93212 — fixed in 9.0.93212
- Acronis Cyber Protect Cloud Agent: before 42183 — fixed in 42183
How to fix
Upgrade to a fixed version: Acronis DeviceLock DLP 9.0.93212; Acronis Cyber Protect Cloud Agent 42183. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-41220 or the next vulnerability affects your stack