What’s Vulnerable › Vulnerabilities
CVE-2026-41527
- Severity: medium (CVSS 6.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-21 · updated 2026-10-26
- Weakness: CWE-670
Description
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism (KUniqueService) for ensuring that only one instance is running.
Affected products
- KDE Kleopatra: before 26.08.0 — fixed in 26.08.0
How to fix
Upgrade to a fixed version: KDE Kleopatra 26.08.0. Check the vendor advisory for mitigations.
References
- https://commits.kde.org/kleopatra/73471abb92d99c56354adb582bfaec2764c22b79
- https://github.com/KDE/kleopatra/releases
- https://kde.org/info/security/advisory-20260408-1.txt
Get alerted when CVE-2026-41527 or the next vulnerability affects your stack