What’s Vulnerable › Vulnerabilities
CVE-2026-41581: Frappe Vulnerable to Possible SQL Injection via get_blog_list
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-12 · updated 2026-06-17
- Weakness: CWE-89
Description
Frappe is a full-stack web application framework. Prior to versions 15.106.0 and 16.16.0, there is a possible SQL Injection via get_blog_list. This issue has been patched in versions 15.106.0 and 16.16.0.
Affected products
- frappe: before 15.106.0; before 16.16.0
References
Get alerted when CVE-2026-41581 or the next vulnerability affects your stack