What’s Vulnerable › Vulnerabilities
CVE-2026-4175: Aureus ERP Chatter Message content-text-entry.blade.php cross site scripting
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was determined in Aureus ERP up to 1.3.0-BETA2. The affected element is an unknown function of the file plugins/webkul/chatter/resources/views/filament/infolists/components/messages/content-text-entry.blade.php of the component Chatter Message Handler. Executing a manipulation of the argument subject/body can lead to cross site scripting. The attack can be launched remotely. Upgrading to version 1.3.0-BETA1 is sufficient to fix this issue. This patch is called 2135ee7efff4090e70050b63015ab5e268760ec8. It is suggested to upgrade the affected component.
Affected products
- Aureus ERP: 1.3.0-BETA2
References
- https://github.com/aureuserp/aureuserp/commit/2135ee7efff4090e70050b63015ab5e268760ec8
- https://github.com/aureuserp/aureuserp/pull/939
- https://github.com/aureuserp/aureuserp/releases/tag/v1.3.0-BETA1
- https://vuldb.com/?ctiid.351083
- https://vuldb.com/?id.351083
- https://vuldb.com/?submit.769827
Get alerted when CVE-2026-4175 or the next vulnerability affects your stack