What’s Vulnerable › Vulnerabilities
CVE-2026-41930: Vvveb < 1.0.8.2 Hard-coded Credentials Information Disclosure via phpMyAdmin
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-06 · updated 2026-10-26
- Weakness: CWE-306
Description
Vvveb before version 1.0.8.2 contains a hard-coded credentials vulnerability in its docker-compose-apache.yaml configuration that allows unauthenticated attackers to access the bundled phpMyAdmin container with pre-configured database credentials. Attackers can connect to the phpMyAdmin port to gain unrestricted read and write access to the entire Vvveb database, including administrator password hashes, customer personally identifiable information, and order data, enabling account takeover and data manipulation.
Affected products
- givanz Vvveb: before 1.0.8.2 — fixed in 1.0.8.2
How to fix
Upgrade to a fixed version: givanz Vvveb 1.0.8.2. Check the vendor advisory for mitigations.
References
- https://github.com/givanz/Vvveb/commit/f85ca7c2bc389bda3cc2eca87b2514581a628c32
- https://github.com/givanz/Vvveb/releases/tag/1.0.8.2
- https://github.com/givanz/Vvveb/security/advisories/GHSA-g38h-mr9p-fjmf
- https://www.vulncheck.com/advisories/vvveb-hard-coded-credentials-information-disclosure-via-phpmyadmin
- https://github.com/givanz/Vvveb/security/advisories/GHSA-g38h-mr9p-fjmf
Get alerted when CVE-2026-41930 or the next vulnerability affects your stack