What’s Vulnerable › Vulnerabilities
CVE-2026-42318: GLPI Vulnerable to Arbitrary Item Deletion via Planning Endpoint
- Severity: high (CVSS 7.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-03 · updated 2026-08-21
- Weakness: CWE-862
Description
GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege users with access to planning can delete any object in GLPI. Upgrade to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable delete rights for User's planning.
Affected products
- glpi-project glpi: from 11.0.0, < 11.0.7; from 9.5.0, < 10.0.25
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-w7mr-3vwm-2j22
- https://vokecyber.com/research/cve-2026-42318-glpi-arbitrary-deletion
Get alerted when CVE-2026-42318 or the next vulnerability affects your stack