What’s Vulnerable › Vulnerabilities
CVE-2026-42320: GLPI vulnerable to arbitrary file access
- Severity: medium (CVSS 5.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-03 · updated 2026-07-22
- Weakness: CWE-862
Description
GLPI is a free asset and IT management software package. Starting in version 0.50 and prior to versions 10.0.25 and 11.0.7, a technician can read arbitrary files inside the GLPI_DOC_DIR. Upgrade to 10.0.25 or 11.0.7 to receive a patch.
Affected products
- glpi-project glpi: from 11.0.0, < 11.0.7; from 0.50, < 10.0.25
References
Get alerted when CVE-2026-42320 or the next vulnerability affects your stack