What’s Vulnerable › Vulnerabilities
CVE-2026-42321: GLPI has stored XSS in asset locks
- Severity: high (CVSS 8.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-03 · updated 2026-07-22
- Weakness: CWE-79
Description
GLPI is a free asset and IT management software package. Starting in version 10.0.4 and prior to version 10.0.25, a technician can store an XSS payload in the asset locked tab. Upgrade to 10.0.25 or 11.0.7 to receive a patch.
Affected products
- glpi-project glpi: from 10.0.4, < 10.0.25
References
Get alerted when CVE-2026-42321 or the next vulnerability affects your stack