What’s Vulnerable › Vulnerabilities
CVE-2026-42384: WordPress Simply Schedule Appointments plugin < 1.6.11.2 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-24
- Weakness: CWE-201
Description
Unauthenticated Sensitive Data Exposure in Simply Schedule Appointments < 1.6.11.2 versions.
Affected products
- croixhaug Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin: before 1.6.11.2 — fixed in 1.6.11.2
How to fix
Upgrade to a fixed version: croixhaug Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin 1.6.11.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42384 or the next vulnerability affects your stack