What’s Vulnerable › Vulnerabilities

CVE-2026-42510

Description

OpenStack Ironic before 35.0.1 allows ipmitool execution in a non-default configuration that has a console interface.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Ironic 26.1.6, 29.0.5, 32.0.1, 35.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-42510 or the next vulnerability affects your stack