What’s Vulnerable › Vulnerabilities
CVE-2026-42569: phpvms: /importer authorization bypass causing full database wipe
- Severity: critical (CVSS 9.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-05-09 · updated 2026-07-20
- Weakness: CWE-284
Description
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6.
Affected products
- phpvms: before 7.0.6
References
- https://github.com/phpvms/phpvms/commit/f59ba8e0e8fc25c60c3faf14e526cfd49df3f7dc
- https://github.com/phpvms/phpvms/releases/tag/7.0.6
- https://github.com/phpvms/phpvms/releases/tag/7.0.7
- https://github.com/phpvms/phpvms/security/advisories/GHSA-fv26-4939-62fh
Get alerted when CVE-2026-42569 or the next vulnerability affects your stack