What’s Vulnerable › Vulnerabilities
CVE-2026-42629: WordPress PowerPack Pro for Elementor plugin < v2.13.0 - Broken Authentication vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-288
Description
Unauthenticated Broken Authentication in PowerPack Pro for Elementor < v2.13.0 versions.
Affected products
- Powerpackelements PowerPack Pro for Elementor: before v2.13.0 — fixed in v2.13.0
How to fix
Upgrade to a fixed version: Powerpackelements PowerPack Pro for Elementor v2.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42629 or the next vulnerability affects your stack