What’s Vulnerable › Vulnerabilities
CVE-2026-42677: WordPress WP Document Revisions plugin <= 3.8.1 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-01 · updated 2026-07-22
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Ben Balter WP Document Revisions allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects WP Document Revisions: from n/a before 4.0.0.
Affected products
- Ben Balter WP Document Revisions: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Ben Balter WP Document Revisions 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42677 or the next vulnerability affects your stack