What’s Vulnerable › Vulnerabilities
CVE-2026-42691: WordPress EventPrime plugin <= 4.3.6.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in EventPrime EventPrime eventprime-event-calendar-management allows Privilege Abuse.This issue affects EventPrime: from n/a through 4.3.6.0.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: through 4.3.6.0 — fixed in 4.3.6.1
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 4.3.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42691 or the next vulnerability affects your stack