What’s Vulnerable › Vulnerabilities
CVE-2026-42693: WordPress Jannah theme < 7.6.8 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-10 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in TieLabs Jannah jannah allows Reflected XSS.This issue affects Jannah: from n/a before 7.6.8.
Affected products
- TieLabs Jannah: before 7.6.8 — fixed in 7.6.8
How to fix
Upgrade to a fixed version: TieLabs Jannah 7.6.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42693 or the next vulnerability affects your stack