What’s Vulnerable › Vulnerabilities
CVE-2026-42701: WordPress YayMail plugin <= 4.4.6 - PHP Object Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-502
Description
Shop manager PHP Object Injection in YayMail <= 4.4.6 versions.
Affected products
- YayCommerce YayMail: through 4.4.6 — fixed in 4.4.7
How to fix
Upgrade to a fixed version: YayCommerce YayMail 4.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42701 or the next vulnerability affects your stack