What’s Vulnerable › Vulnerabilities
CVE-2026-42707: WordPress HivePress Claim Listings plugin <= 1.1.4 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in HivePress HivePress Claim Listings hivepress-claim-listings allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HivePress Claim Listings: from n/a through 1.1.4.
Affected products
- HivePress Claim Listings: through 1.1.4 — fixed in 1.1.5
How to fix
Upgrade to a fixed version: HivePress Claim Listings 1.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42707 or the next vulnerability affects your stack