What’s Vulnerable › Vulnerabilities

CVE-2026-4286: Playbooks Plugin fails to validate team transfers, allowing unauthorized removal of member access via playbook update

Description

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13 fail to check if {{team_id}} was being changed when updating playbooks, allowing users with only {{Manage Playbook Configurations}} permission to change a playbook's team, bypassing manage members restriction via PUT api. Mattermost Advisory ID: MMSA-2025-00552

Affected products

How to fix

Upgrade to a fixed version: Mattermost 10.11.14, 11.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-4286 or the next vulnerability affects your stack