What’s Vulnerable › Vulnerabilities
CVE-2026-42936
- Severity: high (CVSS 8.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-15 · updated 2026-10-24
- Weakness: CWE-427
Description
The installer of HYPER SBI 2 insecurely loads Dynamic Link Libraries. If there is a crafted DLL at the same directory when invoking the affected installer, arbitrary code may be executed with the privilege of the user invoking the installer.
Affected products
- SBI SECURITIES Co.,Ltd. HYPER SBI 2: before ver.3.20.0 — fixed in ver.3.20.0
How to fix
Upgrade to a fixed version: SBI SECURITIES Co.,Ltd. HYPER SBI 2 ver.3.20.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-42936 or the next vulnerability affects your stack