What’s Vulnerable › Vulnerabilities

CVE-2026-43506

Description

An issue was discovered in Prosody before 0.12.6 and 1.0.0 through 13.0.0 before 13.0.5. A Denial of Service can occur via memory exhaustion caused by memory leaks from unauthenticated connections.

Affected products

How to fix

Upgrade to a fixed version: Prosody 0.12.6, 13.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-43506 or the next vulnerability affects your stack