What’s Vulnerable › Vulnerabilities
CVE-2026-43670
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-25 · updated 2026-08-27
- Weakness: CWE-693
Description
A Content Security Policy bypass was addressed with improved enforcement in AudioWorklet contexts. This issue is fixed in Safari 26.5, iOS 18.7.9 and iPadOS 18.7.9, iOS 26.5 and iPadOS 26.5, macOS Tahoe 26.5. Processing maliciously crafted web content may bypass Content Security Policy.
Affected products
- Apple iPadOS: before 18.7.9; from 26.0 before 26.5 — fixed in 18.7.9, 26.5
- Apple Iphone Os: before 18.7.9; from 26.0 before 26.5 — fixed in 18.7.9, 26.5
- Apple macOS: from 26.0 before 26.5 — fixed in 26.5
- Apple Safari: before 26.5 — fixed in 26.5
How to fix
Upgrade to a fixed version: Apple iPadOS 18.7.9, 26.5; Apple Iphone Os 18.7.9, 26.5; Apple macOS 26.5; Apple Safari 26.5. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/127110
- https://support.apple.com/en-us/127111
- https://support.apple.com/en-us/127115
- https://support.apple.com/en-us/127121
Get alerted when CVE-2026-43670 or the next vulnerability affects your stack