What’s Vulnerable › Vulnerabilities
CVE-2026-43777
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-27 · updated 2026-10-24
- Weakness: CWE-20
Description
This issue was addressed with improved input validation. This issue is fixed in macOS Sequoia 15.7.8, macOS Sonoma 14.8.8, macOS Tahoe 26.6. A remote attacker may be able to cause a denial of service.
Affected products
- Apple macOS: from 14.0 before 14.8.8; from 15.0 before 15.7.8; from 26.0 before 26.6 — fixed in 14.8.8, 15.7.8, 26.6
How to fix
Upgrade to a fixed version: Apple macOS 14.8.8, 15.7.8, 26.6. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/128067
- https://support.apple.com/en-us/128071
- https://support.apple.com/en-us/128072
Get alerted when CVE-2026-43777 or the next vulnerability affects your stack