What’s Vulnerable › Vulnerabilities
CVE-2026-4378: Stored XSS in Akıllı Ticaret's E-Commerce Pack
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-28 · updated 2026-09-02
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Akilli Ticaret Software Technologies Ltd. E-Commerce Pack allows Stored XSS. This issue affects E-Commerce Pack: from 4.5.001 before 4.6.001.
Affected products
- Akilli Ticaret Software Technologies Ltd. E-Commerce Pack: from 4.5.001 before 4.6.001 — fixed in 4.6.001
How to fix
Upgrade to a fixed version: Akilli Ticaret Software Technologies Ltd. E-Commerce Pack 4.6.001. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4378 or the next vulnerability affects your stack