What’s Vulnerable › Vulnerabilities
CVE-2026-43860
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-04 · updated 2026-06-17
- Weakness: CWE-193
Description
mutt before 2.3.2 sometimes truncates the hash_passwd by one byte for IMAP auth_cram MD5 digest.
Affected products
- mutt: before 2.3.2 — fixed in 2.3.2
How to fix
Upgrade to a fixed version: mutt 2.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-43860 or the next vulnerability affects your stack