What’s Vulnerable › Vulnerabilities

CVE-2026-43964

Description

Postfix before 3.8.16, 3.9 before 3.9.10, and 3.10 before 3.10.9 sometimes allows a buffer over-read and process crash via an enhanced status code that lacks text after the third number.

Affected products

How to fix

Upgrade to a fixed version: Postfix 3.10.9, 3.8.16, 3.9.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-43964 or the next vulnerability affects your stack