What’s Vulnerable › Vulnerabilities
CVE-2026-44099: Local Privilege Escalation via pppd password injection
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-78
Description
A privilege escalation vulnerability in the system configuration allows a low-privileged local user to execute arbitrary commands as root, resulting in full system compromise.
Affected products
- Phoenix Contact CHARX SEC-3000: from 1.0.0 before 1.9.1 — fixed in 1.9.1
- Phoenix Contact CHARX SEC-3050: from 1.0.0 before 1.9.1 — fixed in 1.9.1
- Phoenix Contact CHARX SEC-3100: from 1.0.0 before 1.9.1 — fixed in 1.9.1
- Phoenix Contact CHARX SEC-3150: from 1.0.0 before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: Phoenix Contact CHARX SEC-3000 1.9.1; Phoenix Contact CHARX SEC-3050 1.9.1; Phoenix Contact CHARX SEC-3100 1.9.1; Phoenix Contact CHARX SEC-3150 1.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44099 or the next vulnerability affects your stack