What’s Vulnerable › Vulnerabilities
CVE-2026-44119: Apache HTTP Server: escalation of privilege through expressions in .htaccess in multiple modules
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-08 · updated 2026-07-23
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Affected products
- Apache HTTP Server: from 2.4.0 before 2.4.68 — fixed in 2.4.68
How to fix
Upgrade to a fixed version: Apache HTTP Server 2.4.68. Check the vendor advisory for mitigations.
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/06/08/11
Get alerted when CVE-2026-44119 or the next vulnerability affects your stack