What’s Vulnerable › Vulnerabilities

CVE-2026-44185: Apache HTTP Server: Stack Buffer Over-Read in mod_ssl OCSP `send_request`

Description

Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.4.68. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-44185 or the next vulnerability affects your stack