What’s Vulnerable › Vulnerabilities

CVE-2026-44277

Description

A improper access control vulnerability in Fortinet FortiAuthenticator 8.0.2, FortiAuthenticator 8.0.0, FortiAuthenticator 6.6.0 through 6.6.8, FortiAuthenticator 6.5.0 through 6.5.6 may allow attacker to execute unauthorized code or commands via crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAuthenticator 6.5.7, 6.6.9, 8.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-44277 or the next vulnerability affects your stack