What’s Vulnerable › Vulnerabilities
CVE-2026-44281: GLPI vulnerable to unauthorized reading of a specific asset object
- Severity: high (CVSS 7.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-03 · updated 2026-07-22
- Weakness: CWE-862
Description
GLPI is a free asset and IT management software package. Starting in version 0.78 and prior to versions 10.0.25 and 11.0.7, an authenticated user with config READ permission can read a specific asset object. Upgrade to 11.0.7 or 10.0.25 to receive a patch.
Affected products
- glpi-project glpi: from 11.0.0, < 11.0.7; from 0.78, < 10.0.25
References
Get alerted when CVE-2026-44281 or the next vulnerability affects your stack