What’s Vulnerable › Vulnerabilities
CVE-2026-4434
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-20 · updated 2026-06-17
- Weakness: CWE-295
Description
Improper certificate validation in the PAM propagation WinRM connections allows a network attacker to perform a man-in-the-middle attack via disabled TLS certificate verification.
Affected products
- Devolutions Server: before 2026.1.6.0 — fixed in 2026.1.6.0
How to fix
Upgrade to a fixed version: Devolutions Server 2026.1.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-4434 or the next vulnerability affects your stack