What’s Vulnerable › Vulnerabilities
CVE-2026-44441: ERPNext: Possible SSRF by any authenticated user
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-13 · updated 2026-10-26
- Weakness: CWE-918
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.106.0 and 16.16.0, a malicious user could send a crafted request to an endpoint, which would lead to the server making an HTTP call to a service of the user's choice. This vulnerability is fixed in 15.106.0 and 16.16.0.
Affected products
- frappe erpnext: before 15.106.0; from 16.0.0 before 16.16.0 — fixed in 15.106.0, 16.16.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.106.0, 16.16.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44441 or the next vulnerability affects your stack