What’s Vulnerable › Vulnerabilities
CVE-2026-44442: ERPNext: Unauthorised Document modification due to missing validation
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-13 · updated 2026-10-26
- Weakness: CWE-862
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 16.9.1, certain endpoints failed to enforce proper authorization checks, allowing users to modify data beyond their permitted role. This vulnerability is fixed in 16.9.1.
Affected products
- frappe erpnext: before 16.9.1 — fixed in 16.9.1
How to fix
Upgrade to a fixed version: frappe erpnext 16.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44442 or the next vulnerability affects your stack