What’s Vulnerable › Vulnerabilities
CVE-2026-44446: ERPNext: Possibility of SQL Injection due to missing validation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-13 · updated 2026-10-26
- Weakness: CWE-89
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.104.3 and 16.14.0, some endpoints were vulnerable to SQL injection through specially crafted requests, which would allow a malicious actor to extract sensitive information. This vulnerability is fixed in 15.104.3 and 16.14.0.
Affected products
- frappe erpnext: before 15.104.3; from 16.0.0 before 16.14.0 — fixed in 15.104.3, 16.14.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.104.3, 16.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44446 or the next vulnerability affects your stack