What’s Vulnerable › Vulnerabilities
CVE-2026-44448: ERPNext: Unauthorised Document modification due to missing validation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-13 · updated 2026-10-26
- Weakness: CWE-862
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.102.0 and 16.11.0, certain endpoints failed to enforce proper authorization checks, allowing users to modify data beyond their permitted role. This vulnerability is fixed in 15.102.0 and 16.11.0.
Affected products
- frappe erpnext: before 15.102.0; from 16.0.0 before 16.11.0 — fixed in 15.102.0, 16.11.0
How to fix
Upgrade to a fixed version: frappe erpnext 15.102.0, 16.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44448 or the next vulnerability affects your stack