What’s Vulnerable › Vulnerabilities
CVE-2026-44730: OpenCTI: Privilege escalation via graphQL API abusable by organization admins, due to incorrect ACL on userEdit relationAdd
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-24
- Weakness: CWE-284
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.
Affected products
- OpenCTI-Platform opencti: before 6.9.7 — fixed in 6.9.7
How to fix
Upgrade to a fixed version: OpenCTI-Platform opencti 6.9.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44730 or the next vulnerability affects your stack