What’s Vulnerable › Vulnerabilities

CVE-2026-44918

Description

OpenStack Ironic through before 37.0.1 allows creation or modification of nodes cross-project without authorization.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Ironic 29.0.6, 32.0.2, 35.0.2, 37.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-44918 or the next vulnerability affects your stack