What’s Vulnerable › Vulnerabilities
CVE-2026-44962
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-29 · updated 2026-08-14
- Weakness: CWE-643
Description
Plesk contains an XPath injection vulnerability in the APS Application Catalog search functionality, where user-supplied input is interpolated into XPath queries without proper sanitization. This allows an authenticated, low-privileged user to execute arbitrary operating system commands on the server, resulting in local privilege escalation.
Affected products
- WebPros Plesk: before 18.0.75.1; before 18.0.76.2 — fixed in 18.0.75.1, 18.0.76.2
How to fix
Upgrade to a fixed version: WebPros Plesk 18.0.75.1, 18.0.76.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-44962 or the next vulnerability affects your stack