What’s Vulnerable › Vulnerabilities
CVE-2026-45261: GitButler: Link injection via forge integration enables arbitrary script execution
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-28 · updated 2026-10-26
- Weakness: CWE-94
Description
GitButler is a modern Git-based version control interface for AI-powered workflows. Prior to 0.19.7, a emote code execution vulnerability exists in the Tauri-based GitButler desktop application. An attacker can inject a malicious link in a pull request body, which if clicked by the user allows for arbitrary script execution in the Tauri webview. Users that have not enabled forge integration are not at risk. This vulnerability is fixed in 0.19.7.
Affected products
- gitbutlerapp gitbutler: before 0.19.7
References
Get alerted when CVE-2026-45261 or the next vulnerability affects your stack